<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<meta property="og:url" content="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" />
<meta property="og:description" content="Cap Metro lets you get to and from the store without messing with traffic, dealing with parking or giving up that good garage spot you got the other day.
" />
<meta property="og:image" content="http://dailytexanonline.com/sites/default/files/images/dt_blurb.jpg" />
<link rel="shortcut icon" href="http://www.dailytexanonline.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="og:title" content="Grocery Shopping Without a Car - The Daily Texan" />
<meta name="description" content="Cap Metro lets you get to and from the store without messing with traffic, dealing with parking or giving up that good garage spot you got the other day." />
<meta name="abstract" content="The Daily Texan: Serving the University of Texas at Austin community since 1900. Get the latest updates about Longhorn news, features, and opinions here!" />
<meta name="robots" content="index" />
<meta name="news_keywords" content="ut austin, university of texas, UTPD, greg fenves" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" />
<link rel="shortlink" href="http://www.dailytexanonline.com/node/72257" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailytexan" />
<meta name="twitter:url" content="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" />
<meta name="twitter:title" content="Grocery Shopping Without a Car" />
<meta name="twitter:description" content="Cap Metro lets you get to and from the store without messing with traffic, dealing with parking or giving up that good garage spot you got the other day." />
<meta name="twitter:image" content="http://www.dailytexanonline.com/sites/default/files/images/2019/01/0011_Brio%20Photography_660.jpg" />
  <title>Grocery Shopping Without a Car | The Daily Texan</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="http://www.dailytexanonline.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailytexanonline.com/sites/default/files/css/css_QuriewSPxvmxevgzO6vR6amcCZN5DvjS3qW-mFOl2EI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailytexanonline.com/sites/default/files/css/css_2x4b5vIv_ZP8v8NV9yuJx00bCwZJBJuHNZUuM4sry0Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailytexanonline.com/sites/default/files/css/css_RUCWcX1yUTXp3sq2w4mYYFpyx7btlWNyY3In2WIIGeg.css" media="all" />
 
  <script src="http://www.dailytexanonline.com/sites/default/files/js/js_ZlbZCt9VIesFzM75iHKSbqRnsBoSHbjj0YQjK494mHI.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.dailytexanonline.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>googletag.slots["dfp_banner_top"] = googletag.defineSlot("/57935331/dfp_banner_top", [468, 60], "dfp-ad-dfp_banner_top")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_buttona1_125x125"] = googletag.defineSlot("/57935331/dailytexan_buttonA1_125x125", [125, 125], "dfp-ad-dailytexan_buttona1_125x125")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_toprectangle_300x250"] = googletag.defineSlot("/57935331/dailytexan_toprectangle_300x250", [300, 250], "dfp-ad-dailytexan_toprectangle_300x250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_middlerectangle_300x250"] = googletag.defineSlot("/57935331/dailytexan_middlerectangle_300x250", [300, 250], "dfp-ad-dailytexan_middlerectangle_300x250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_bottomrectangle_300x250"] = googletag.defineSlot("/57935331/dailytexan_bottomrectangle_300x250", [300, 250], "dfp-ad-dailytexan_bottomrectangle_300x250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_bottomrectangle2_300x250"] = googletag.defineSlot("/57935331/dailytexan_bottomrectangle2_300x250", [300, 250], "dfp-ad-dailytexan_bottomrectangle2_300x250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_bottomrectangle3_300x250"] = googletag.defineSlot("/57935331/dailytexan_bottomrectangle3_300x250", [300, 250], "dfp-ad-dailytexan_bottomrectangle3_300x250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["dailytexan_moblilebanner_640x100"] = googletag.defineSlot("/57935331/dailytexan_moblilebanner_640x100", [640, 100], "dfp-ad-dailytexan_moblilebanner_640x100")
  .addService(googletag.pubads());</script>
<script src="http://www.dailytexanonline.com/sites/default/files/js/js_I-q0FRhiSNPuclDc4G-r9MotveXONO1l2Eg2IFQEqmI.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs(true);
});

googletag.enableServices();</script>
<script src="http://www.dailytexanonline.com/sites/default/files/js/js_c93-_8WhxGA2qriutvJBkpA7J7xs70aKqTHrDr2ce2E.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://www.dailytexanonline.com/sites/default/files/googleanalytics/analytics.js?pm6anx","ga");ga("create", "UA-5909761-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");</script>
<script src="http://www.dailytexanonline.com/sites/default/files/js/js_ha8eaiOXvcwtFsgs37oZJR9I8VOnmVYTZgqURqx_Frg.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dtsub","theme_token":"89x8lRt0Y4KIYizpsThVZxmDOkOe0Qh-iz2pT466zTM","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/dailytexan\/dt_menu\/dt_menu.js":1,"sites\/all\/modules\/dailytexan\/dt_search\/jquery.masonry.min.js":1,"sites\/all\/modules\/dailytexan\/dt_search\/dt_search.js":1,"sites\/all\/modules\/dailytexan\/dt_social\/dt_social.js":1,"9":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/jquery.meanmenu.min.js":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/responsive_menus_mean_menu.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"sites\/all\/themes\/dtsub\/js\/jquery.ba-hashchange.min.js":1,"sites\/all\/themes\/dtsub\/js\/jquery.texan.toc.js":1,"sites\/all\/themes\/dtsub\/js\/jquery.texan.tooltip.js":1,"sites\/all\/themes\/dtsub\/js\/texan-author.js":1,"sites\/all\/themes\/dtsub\/js\/texan-home.js":1,"sites\/all\/themes\/dtsub\/js\/texan-main.js":1,"sites\/all\/themes\/dtsub\/js\/jquery.texan.slideshow.js":1,"sites\/all\/themes\/dtsub\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/dailytexan\/dt_homepage_blogs\/dt_homepage_blogs.css":1,"sites\/all\/modules\/dailytexan\/dt_menu\/dt_menu.css":1,"sites\/all\/modules\/dailytexan\/dt_social\/dt_social.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/responsive_menus\/styles\/meanMenu\/meanmenu.min.css":1,"sites\/all\/themes\/dtsub\/system.menus.css":1,"sites\/all\/themes\/dtsub\/system.messages.css":1,"sites\/all\/themes\/dtsub\/system.theme.css":1,"sites\/all\/themes\/dtsub\/css\/styles.css":1}},"responsive_menus":[{"selectors":"nav#main-navigation","container":"body","trigger_txt":"\u003Cspan \/\u003E\u003Cspan \/\u003E\u003Cspan \/\u003E\u003Cdiv class=\u0022mobile-main-menu\u0022\u003E\u003Cp\u003EMain Menu\u003C\/p\u003E\u003C\/div\u003E","close_txt":"X","close_size":"18px","position":"right","media_size":"1200","show_children":"1","expand_children":"1","expand_txt":"+","contract_txt":"-","remove_attrs":"1","responsive_menus_style":"mean_menu"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/sponsored\/grocery-shopping-without-a-car":true}});</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
   
   <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
 
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-72257 node-type-sponsored section-sponsored" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      <div id="page-container">
    <div id="top-nav">
        <nav>
            <ul id="user-menu">
                <li><a href="/rss/articles/all" id="rss-link">RSS Feed</a></li>
                            <li><a href="/user/login">Login</a></li>
                        </ul>
        </nav>

        <div id="top-nav-search-box">
            	<form onsubmit="if(this.search_block_form.value==&#039;Search the Daily Texan&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/sponsored/grocery-shopping-without-a-car" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search the Daily Texan&#039;;}" onfocus="if (this.value == &#039;Search the Daily Texan&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search the Daily Texan" size="20" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-l8LpS_CkC7PaymjLIhf3pJC84CHO0Iimvaf5LX9A-X0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>
    </div>

    <div id="page-wrapper">
        <div id="page">
            <header>

                                    <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="http://www.dailytexanonline.com/sites/default/files/logo_0.png" alt="Home" class="header__logo-image" /></a>
                
                                    	<section class="header__region region region-header">
		<div id="block-block-9" class="block block-block first odd">
				
	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/57935331/dailytexan_filmstrip_300x600', [300, 600], 'div-gpt-ad-1415894571914-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></div><div id="block-block-2" class="block block-block even">
				
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5PQMSJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PQMSJ');</script>
<!-- End Google Tag Manager -->
</div><div id="block-dfp-dfp-banner-top" class="block block-dfp last odd">
				
	<div id="dfp-ad-dfp_banner_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dfp_banner_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dfp_banner_top");
    });
  </script>
</div>
</div></div>	</section>
                
            </header>

                            	<section class="region region-navigation">
		<nav id="main-navigation"><ul class="first-level"><li id="menu-news"><a href="/section/news">News</a><ul class="second-level"><li id="menu-campus"><a href="/section/campus">Campus</a></li><li id="menu-university"><a href="/section/university">University</a></li><li id="menu-system"><a href="/section/system">System</a></li><li id="menu-city"><a href="/section/city">City</a></li><li id="menu-state"><a href="/section/state">State</a></li><li id="menu-crime"><a href="/section/crime">Crime</a></li><li id="menu-research"><a href="/section/science-and-technology">Research</a></li></ul></li><li id="menu-sports"><a href="/section/sports">Sports</a><ul class="second-level"><li id="menu-football"><a href="/section/football">Football</a></li><li id="menu-volleyball"><a href="/section/volleyball">Volleyball</a></li><li id="menu-baseball"><a href="/section/baseball">Baseball</a></li><li id="menu-softball"><a href="/section/softball">Softball</a></li><li id="menu-basketball"><a href="/section/basketball">Basketball</a></li><li id="menu-golf"><a href="/section/golf">Golf</a></li><li id="menu-in-the-pros"><a href="/section/pros">In the Pros</a></li><li id="menu-tennis"><a href="/section/tennis">Tennis</a></li><li id="menu-soccer"><a href="/section/soccer">Soccer</a></li></ul></li><li id="menu-lifearts"><a href="/section/life-and-arts">Life&amp;Arts</a><ul class="second-level"><li id="menu-austin-festivals"><a href="/section/austin-festivals">Austin Festivals</a></li><li id="menu-features"><a href="/section/features">Features</a></li><li id="menu-music"><a href="/section/music">Music</a></li><li id="menu-food"><a href="/section/food">Food</a></li><li id="menu-student-life"><a href="/section/student-life">Student Life</a></li><li id="menu-movies--tv"><a href="/section/movies-and-tv">Movies &amp; TV</a></li></ul></li><li id="menu-opinion"><a href="/section/opinion">Opinion</a><ul class="second-level"><li id="menu-columns"><a href="/section/columns">Columns</a></li><li id="menu-viewpoints"><a href="/section/viewpoints">Viewpoints</a></li><li id="menu-firing-lines"><a href="/section/firing-lines">Firing Lines</a></li></ul></li><li id="menu-special-projects"><a href="https://thedailytexan.atavist.com/">Special Projects</a></li><li id="menu-newsletters"><a href="http://eepurl.com/zgdz1">Newsletters</a></li><li id="menu-housing"><a href="http://utexas.rent">Housing</a></li><li id="menu-donate"><a href="http://www.supportstudentvoices.org?utm_source=dailytexanonline&amp;utm_medium=referral&amp;utm_campaign=DTdonatebutton">Donate</a></li><li id="menu-video"><a href="https://www.youtube.com/user/thedailytexan">Video</a></li></ul></nav>	</section>
            
            
                            <div id="highlighted">
                    	<section class="region region-highlighted">
		<div id="block-dfp-dailytexan-buttona1-125x125" class="block block-dfp first odd">
				
	<div id="dfp-ad-dailytexan_buttona1_125x125-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_buttona1_125x125" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_buttona1_125x125");
    });
  </script>
</div>
</div></div><div id="block-block-3" class="block block-block last even">
				
	<a href="https://plus.google.com/110989358854909268433" rel="publisher"></a></div>	</section>
                </div>
            
            
            <div id="main">
                <div id="wrap-content">
                  <div id="content" class="column" role="main">
                                           
                                                                
                    
                        
                        <div class="sponsored-box">Sponsored Content</div>

                        <div id="sponsored-container">
                         <h1 id="page-title">Grocery Shopping Without a Car</h1>
                            
<div id="block-dt-social-addthis" class="block block-dt-social first odd">
						<h2 class="block__title block-title">AddThis</h2>
			
	<div class="social_icons toc" addthis:url="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" addthis:title="Grocery Shopping Without a Car"><a class="addthis_button_facebook_like" fb:like:layout="box_count" fb:like:width="56"></a> <a class="addthis_button_tweet" tw:count="vertical" tw:url="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" tw:counturl="http://www.dailytexanonline.com/sponsored/grocery-shopping-without-a-car" tw:via="thedailytexan"></a><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></div><script type="text/javascript">var addthis_config = {data_track_addressbar: false, };</script><script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-506b0df461f01474"></script></div>


<div id="sponsored-body">
    

    <div id="main-image">
                    		<span><div id="article-main-image-wrapper" class="clearfix">
	<div id="article-main-image"><img src="http://www.dailytexanonline.com/sites/default/files/styles/article_main_image/public/images/2019/01/0011_Brio%20Photography_660.jpg?itok=pURQk1uq" style="width: 100%;" alt="Cap Metro" /></div>
	<div id="article-main-image-details">
		<div id="article-main-image-caption"><p>A student grabs groceries after a trip on Cap Metro.</p>
</div>
		<div id="article-main-image-credit"><a href="/author/cap-metro"><span id="photo-credit">Photo Credit: </span>Cap Metro</a> | Sponsor</div>
	</div>
</div></span>            </div>
    
    <div id="sponsor-details">
        <div class="author">
            <div>From </div><div class="field field-name-field-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even">Cap Metro</div></div></div>        </div>
        <div class="published">
            <time class="article-published" pubdate="25">January 22, 2019 12:31 pm</time>
        </div>
    </div>


        
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Everyone&rsquo;s gotta eat, right? Sometimes it makes sense to cook for yourself instead of spending Bevo Buck after Bevo Buck on another poke bowl or Chic fil A sandwich. Which means grocery shopping.</p>

<p>It&rsquo;s a good thing Cap Metro lets you get to and from the store without messing with traffic, dealing with parking or giving up that good garage spot you got the other day. It&rsquo;s even better that riding Cap Metro is FREE with your valid UT ID and super easy. There&rsquo;s a ton of good detail at <a href="https://capmetro.org/ut" target="_blank">CapMetro.org/UT</a> and the CapMetro App lets you plan a trip and see when the next bus is coming.</p>

<p>If you&rsquo;re just going to the HEBs at Hancock or Riverside, it&rsquo;s a snap, since both are served well by High-Frequency Routes <a href="https://capmetro.org/route10" target="_blank">10</a> &amp; <a href="https://capmetro.org/route335" target="_blank">335</a> (Hancock) and <a href="https://capmetro.org/route20" target="_blank">20</a> &amp; <a href="https://capmetro.org/route300" target="_blank">300</a> (Riverside). They come every 15 minutes, 7 days a week and Cap Metro has recently added service to both Routes 10 &amp; 20 to accommodate high demand from UT students.</p>

<p>But if you&rsquo;re looking to go somewhere different, Cap Metro has the more discerning palates covered with a bunch of other routes that also run every 15 minutes all week long. So, it&rsquo;s easy and convenient to go on adventures (and errands) all over town. Here are a few great grocery locations served by <a href="https://capmetro.org/high-frequency/" target="_blank">High-Frequency routes</a> you should explore:</p>

<p>1. <strong>Mueller HEB</strong><br />
The new Mueller H-E-B, with its high ceilings, natural light and attached caf&eacute; will convince you to expand your culinary horizons. Just hop on <a href="https://capmetro.org/route10" target="_blank">MetroBus 10</a> and you&rsquo;re there in no time.<br />
Same route, different destination: <strong>El Rancho Supermercado</strong> at 6800 Berkman Dr. in Northeast Austin.</p>

<p>2. <strong>Wheatsville Co-op</strong><br />
<a href="https://capmetro.org/route803" target="_blank">MetroRapid 803</a> can connect you to two different Wheatsvilles, an Austin institution that offers up health-conscious and organic foods. Also, not to be beat, the store&rsquo;s $5 Dinners on Thursdays between 5 &amp; 8 p.m. at both locations (north on Guadalupe &amp; south on South Lamar at Brodie Oaks).<br />
Same route, different destinations: <strong>Central Market North</strong> (38<sup>th</sup> &amp; Lamar) and <strong>South</strong> (at Westgate) and <strong>Phoenicia Bakery</strong> (also located north on Burnet and south on South Lamar).</p>

<p>3. <strong>99 Ranch Market</strong><br />
This fairly new-to-Austin Asian food superstore is pretty great and can be reached directly via <a href="https://capmetro.org/route801" target="_blank">MetroRapid 801</a> (and MetroBus 7). It&rsquo;s filled with a huge variety of staples most other grocery stores treat as exotics and has an amazing seafood and produce section. Also, don&rsquo;t miss the chance to sample the fare at the store&rsquo;s restaurant counters.<br />
Same route, different destination: <strong>Mandola&rsquo;s Italian Market</strong> is a pretty great pizza, pasta &amp; gelato restaurant but also offers a nice selection of Italian groceries &hellip; and baked goods &hellip; don&rsquo;t forget the pastry case.</p>

<p>4. <strong>Fiesta Mart</strong><br />
<a href="https://capmetro.org/route335" target="_blank">MetroBus 335</a> takes you right by Fiesta Mart, the Houston-based chain that specializes in Latino-American foods and groceries. At this giant location on 38<sup>th</sup> &amp; I-35 you can get everything you need from tortillas and fresh produce to guayaberas and soccer jerseys.<br />
Same route, different destination: <strong>Randalls</strong> on West 35<sup>th</sup> &hellip; don&rsquo;t forget your mom&rsquo;s Remarkable Card!</p>

<p>5. <strong>Whole Foods Market</strong><br />
While Whole Foods isn&rsquo;t served by a High-Frequency route from campus, <a href="https://capmetro.org/route5" target="_blank">MetroBus 5</a> gets you straight there (whether you&rsquo;re looking to shop or watch the sunset on their rooftop patio). Head south from West Campus and you get to take advantage of the supermarket giant&rsquo;s flagship location. It&rsquo;s totally worth the trip downtown, and its features include (in addition the world of groceries) several different restaurant options and a giant food bar that sells salads, proteins and all kinds of carbs for now or for later.<br />
Same route, different destination: <strong>Trader Joe&rsquo;s</strong> is amazing and inexpensive and right in the heart of the Seaholm Development.</p><p><div style="position:relative;height:0;padding-bottom:75.0%"><iframe src="https://www.youtube.com/embed/WeAFa2fC-Mc" width="480" height="360" frameborder="0" allow="autoplay; encrypted-media" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></div></div><ul class="links inline"><li class="comment_forbidden first last"></li>
</ul></div>
                        </div>

                        <div class="sponsored-box">Sponsored Content</div>
                    
                    
                    <div id="disclaimer">
                        This content is made possible by our Sponsor; it is not written by and does not necessarily reflect the views of The Daily Texan's editorial staff.  See our Advertising Guidelines for more information.
                    </div>

                                      </div> <!-- content -->
                </div> <!-- end wrap-content -->
                
                                  <aside class="sidebars">
                                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-dailytexan-toprectangle-300x250" class="block block-dfp first odd">
				
	<div id="dfp-ad-dailytexan_toprectangle_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_toprectangle_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_toprectangle_300x250");
    });
  </script>
</div>
</div></div><div id="block-dfp-b4bf5c0b1c12e44a6d75c6ed1223530f" class="block block-dfp even">
				
	<div id="dfp-ad-dailytexan_middlerectangle_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_middlerectangle_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_middlerectangle_300x250");
    });
  </script>
</div>
</div></div><div id="block-dfp-739c104deed6abd30e3893f18b4fe06c" class="block block-dfp odd">
				
	<div id="dfp-ad-dailytexan_bottomrectangle_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_bottomrectangle_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_bottomrectangle_300x250");
    });
  </script>
</div>
</div></div><div id="block-block-19" class="block block-block even">
				
	<a href="https://twitter.com/thedailytexan?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thedailytexan</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="block-block-18" class="block block-block odd">
				
	<a class="twitter-timeline" data-lang="en" data-width="300" data-height="500" href="https://twitter.com/thedailytexan?ref_src=twsrc%5Etfw">Tweets by thedailytexan</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="block-dfp-d646bcf9d3a7e442c5dd8c18c8b38ddf" class="block block-dfp even">
				
	<div id="dfp-ad-dailytexan_bottomrectangle2_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_bottomrectangle2_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_bottomrectangle2_300x250");
    });
  </script>
</div>
</div></div><div id="block-dfp-1022fcba6bca6d4af2b46d19e9634be2" class="block block-dfp odd">
				
	<div id="dfp-ad-dailytexan_bottomrectangle3_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_bottomrectangle3_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_bottomrectangle3_300x250");
    });
  </script>
</div>
</div></div><div id="block-block-8" class="block block-block last even">
				
	<div class="addthis_recommended_vertical"></div></div>  </section>
                  </aside>
                            </div> <!-- end main -->
        </div> <!-- end page -->


        <footer>
            <div id="footer-wrapper">
<div id="footer-links-wrapper">
			<h2><a href="http://www.utexas.edu/tsm" rel="nofollow">Texas Student Media</a></h2>
			<nav id="tsm-site-links">
				<ul class="links"><li class="menu-853 first"><a href="http://www.dailytexanonline.com" title="">The Daily Texan</a></li>
<li class="menu-854"><a href="http://www.longhornlifeonline.com" rel="nofollow">Longhorn Life</a></li>
<li class="menu-858"><a href="http://www.texastravesty.com" rel="nofollow">Texas Travesty</a></li>
<li class="menu-855"><a href="http://www.kvrx.org" rel="nofollow">KVRX 91.7 FM</a></li>
<li class="menu-856"><a href="http://www.texasstudenttv.com" rel="nofollow">Texas Student TV</a></li>
<li class="menu-857 last"><a href="http://www.cactusyearbook.com" rel="nofollow">Cactus Yearbook</a></li>
</ul>			</nav>
</div>
<div id="footer-text-wrapper">

			<div id="tsm-copyright-notice">
				<p>Site design &copy;2011-2019 Texas Student Media.</p>
				<p>All images and content &copy;Texas Student Media.</p>
			</div>

			<div id="tsm-contact-notice">
				<p>Questions about the site? Email webmaster[at]dailytexanonline.com</p>
				<p>Comments about articles or images? Email editor[at]dailytexanonline.com</p>
			</div>
</div>
</div>        </footer>

        <div id="secondary-menu">
          <ul id="top-menu"><li class="menu-850 first"><a href="http://www.utexas.edu/tsm/advertise/inquiry.php" rel="nofollow">Advertise</a></li>
<li class="menu-851"><a href="mailto:advertise@texasstudentmedia.com" rel="nofollow" title="">Classifieds</a></li>
<li class="menu-884"><a href="/contact" title="">Contact</a></li>
<li class="menu-895"><a href="/employment">Jobs</a></li>
<li class="menu-906 last"><a href="http://eepurl.com/zgdz1" rel="nofollow">Digest</a></li>
</ul>        </div>

    </div> <!-- page-wrapper -->
</div> <!-- page-container -->

	<section class="region region-mobile-banner">
		<div id="block-dfp-6d1431f7079a4ee95d60a96a1f528223" class="block block-dfp first last odd">
				
	<div id="dfp-ad-dailytexan_moblilebanner_640x100-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-dailytexan_moblilebanner_640x100" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-dailytexan_moblilebanner_640x100");
    });
  </script>
</div>
</div></div>	</section>
   
 <!-- Chartbeat JS -->
   <script type="text/javascript">
  var _sf_async_config = { uid: 61856, domain: 'dailytexanonline.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  </script>
  
  <!-- END Chartbeat JS -->
  
</body>
</html>
